Mad-Astro : EXE
(MAD)
Mad-Astro : DLL

ลงWindowsใหม่แล้วใช้ปุ่ม ` เปลี่ยนภาษาไม่ได้ครับ (เสร็จสิ้นภารกิจ) + แปะแฟลช

ขอความกรุณาด้วยครับ _ _

ตอนนี้คอมมีปัญหาเยอะเหลือเกิน -*- ลงWindowsใหม่แล้วก็ไม่ค่อยดีขึ้นเท่าไหร่

แต่ตอนนี้ที่กวนใจมากที่สุดคงจะเป็นเรื่องเปลี่ยนภาษานี่ล่ะครับ

ตอนแรกลองไปปรับในLanguage Optionดูแล้ว ผลเป็นแบบนี้ครับ





ไม่มี "Grave Accent" ให้ =[]= แล้วผมจะทำไงดีล่ะเนี่ย

/me กราบขอบพระคุณในความช่วยเหลือครับ


Edit : Mission Accomplished.






--------------------------------------------------------------------------------------


...แถม : ทำแฟลชเน่าๆเล่นแก้เซ็งครับ

ไวตามิลค์1 : http://i67.photobucket.com/albums/h300/madastro/VitamilkLogoName.swf

ไวตามิลค์2 : http://i67.photobucket.com/albums/h300/madastro/AzuVTMEye.swf

อ๊าววว~ (ทำเมื่อวาน ตอนใกล้เจ๊ง) : http://i67.photobucket.com/albums/h300/madastro/MJtest.swf

(กรุณาเปิดเพลงBadหรือSmooth Criminalประกอบการชม...=A=")



Edit by Mad-Astro : EXE - 06 ม.ค.50 เวลา 11:47:25 น.

Tags: (none)
ตั้งกระทู้เมื่อ 06 ม.ค.50 เวลา 10:21:41 น.
แสดงข้อความทั้งหมด [ All ] [ First ] [ 1 ] [ Last ]
กำลังแสดงทั้งหมด 6 Reply

Ry
นักเขียนฟิคเร่ร่อน

ก็ทนใช้ไปแบบผมก็ได้ครับctrl+shiftไม่ก็ alt+shift ตอนนี้ใช้จนชินแล้ว แหะๆ...

ความคิดเห็นที่ 1 ตอบเมื่อ 06 ม.ค.50 เวลา 10:45:53 น.

GMC
Member

control panel --> regional and language option
tab Advanced --> select language เลือก Thai แล้วเครื่องจะให้ restart
เข้าไปที่ control panel --> regional and language option หลัง restart เครื่องใหม่
กดปุ่ม Details... ตรงที่ install service ให้มี 2 ภาษา คือ ไทย กับ อังกฤษ สองอย่าง keyboard thai ให้เลือก Kedmanee
กดปุ่ม Key Settings... ให้แถบสีน้ำเงินอยู่ที่ Switch between input languages แล้วกดปุ่ม Change Key Sequence... จะมี option Grave Accent ให้เลือก

หมายเหตุ ถ้าคุณใช้ window xp แบบ JAP อยู่แล้วจะไม่มี grave accent ให้เลือก

ความคิดเห็นที่ 2 ตอบเมื่อ 06 ม.ค.50 เวลา 11:02:48 น.

Akichi Yagami
BMS player

รู้สึกภาษาอื่นที่ไม่ใช่ไทยจะไม่มีGrave Accentให้เลือกนะฮะ...

แต่ใช้Ctrl+Shiftก็ไม่ได้เลวร้ายอะไร แค่ไม่ชิน...เท่านั้นเอง

ความคิดเห็นที่ 3 ตอบเมื่อ 06 ม.ค.50 เวลา 11:09:15 น.

InsomIA3
คนงานในอุตสาหกรรมประกอบแบบ

ผมเคยเจอแบบนี้นะตอนที่พยายามเปลี่ยนภาษาเป็น JAP
แต่พอ removeภาษาJAPออก restart เครื่อง กลับมาดูอีกที มันจะมี Grave Accent มาให้เลือกแนะ

ความคิดเห็นที่ 4 ตอบเมื่อ 06 ม.ค.50 เวลา 11:43:57 น.

Mad-Astro : EXE
(MAD)

Mad-Astro : DLL

Quote : GMC
control panel --> regional and language option
tab Advanced --> select language เลือก Thai แล้วเครื่องจะให้ restart
เข้าไปที่ control panel --> regional and language option หลัง restart เครื่องใหม่
กดปุ่ม Details... ตรงที่ install service ให้มี 2 ภาษา คือ ไทย กับ อังกฤษ สองอย่าง keyboard thai ให้เลือก Kedmanee
กดปุ่ม Key Settings... ให้แถบสีน้ำเงินอยู่ที่ Switch between input languages แล้วกดปุ่ม Change Key Sequence... จะมี option Grave Accent ให้เลือก

หมายเหตุ ถ้าคุณใช้ window xp แบบ JAP อยู่แล้วจะไม่มี grave accent ให้เลือก


ขอบคุณมากคร้าบบบ TT[]TT ใช้ได้แล้วล่ะครับ

ความคิดเห็นที่ 5 ตอบเมื่อ 06 ม.ค.50 เวลา 11:45:41 น.

Lambert K.
Police undercover

ถ้า WinXP ใช้มากกว่า 2 ภาษา (มากกว่า Thai-Eng)

option Grave Accent "~" จะหายไป

ความคิดเห็นที่ 6 ตอบเมื่อ 07 ม.ค.50 เวลา 13:20:14 น.
แสดงข้อความทั้งหมด [ All ] [ First ] [ 1 ] [ Last ]
กำลังแสดงทั้งหมด 6 Reply
วิธีการใช้ Function ต่างๆ